Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Programs for Printing to EDGE ? ? ?

Discussion in 'Gerber' started by Replicator, Feb 10, 2007.

  1. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    I Posted this at 4ET but like every other forum I've been to -
    It was a GHOST TOWN over there !

    Here goes . . .

    Among the printers I use I have a Gerber Edge with a GS15Plus Plotter.
    I have used both Omega and SignLab for the PRINT/CUT . . . Forever.

    :help: Is it possible to do both the PRINT and/or CUT using :
    Flexi [or] Corel [or] Illustrator [or] CoCut, etc, etc, etc . . . :help:

    As usual - Any help would be greatly appreciated ! :thankyou:
     
    Tags:
  2. wildside

    wildside Very Active Member

    1,466
    18
    38
    Aug 28, 2005
    Kansas
    as far as i know, no. I looked into an edge machine, and was getting a descent price, but having to purchase omega addtionally, killed the deal
     
  3. Fred Weiss

    Fred Weiss Merchant Member

    20,492
    381
    83
    Sep 11, 2003
    Olympia, WA
    FlexiSign Pro supports Edge printing and will drive their plotters as will the SignLab and Omega you mentioned. None of the others will do so and the closest you will get to interfacing is the palettes Gerber makes available for Corel and Illustrator for defining your spot colors.
     
  4. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Thanks Fred,

    Is there some information available somewhere on how to configure Flexi
    for EDGE - PRINT/CUT setup ? ? ?

    and if it's through regular printer setup dialog, how would you create the reg marks for cutting ? ? ?

    I can see the GS15Plus in the Production Manager, but the EDGE printer does not show up at all . . .
     
    Last edited: Feb 10, 2007
  5. Fred Weiss

    Fred Weiss Merchant Member

    20,492
    381
    83
    Sep 11, 2003
    Olympia, WA
    I'm at home and can't look to compare. All I can tell you is that a few upgrades back I selected Gerber Edge during the upgrade and it loaded the drivers and works just fine. There is much that is very different in Flexi's approach to driving an Edge that you may love or you may hate.

    For example, the range and control of halftones is much better but, because that control is located in Production Manager, it is global where Omega allows you to set each object's halftone separately in Composer. At the end of an individual print run, instead of returning to Home and asking for the next foil, it sits at the end and asks. Pressing Online doesn't cause it to start printing. Rather it causes it to return to Home and then start printing.

    My feedback to SAI when I beta tested for them was that I did not wish to learn Edge setup and production that was significantly different from how Omega does things. Just too much for my withering neurons to keep track of.

    When you print a bomb site registration mark is printed since it is assumed you will be using one of the matching GSP plotters. I have read posts where others have printed OPOS style registration marks to line up a different plotter but a considerable amount of image height is list doing this and I think it may not be worth it to use a non-GSP plotter in this application.
     
  6. Rod

    Rod Member

    192
    0
    0
    Apr 11, 2006
    SignLab Print and Cut, Halftones, Gerber Edge palettes




    Unfortunately, the 4edgetalk forums appear to have maintenance issues. Every so often there is hacking activity that takes down the site, which just causes sections of postings to be lost. It’s not encouraging when your previous postings “go missing.”



    Hi Marc,

    To help you out, here is how to setup a print and cut job in SignLab. Hopefully some of these details will be useful. I’m not sure what version of SignLab you’re using, though I will write descriptions wrt latest SignLab 71.

    Set Edge Color Palette
    • Go Option menu >> Palette >> Load >> Set Default
    • From the SignLab install directory, go Palettes >> Foils >> Gerber to locate the Edge palettes.


    Configure a Print and Cut Job
    • Go File menu >> Print and Cut Setup.
    • Use the Printer tab to set your printer and print mode.
    • Use the Cutter tab to set cutter.
    • On Cutter tab, set Printer Cutter Alignment to indicate the registration mark system.
    • From Cutter tab, click Setup to open Plotter Setup, then Port tab to indicate port.
    • Click OK >> OK to get out of those dialogs.
    • Then just File >> Print and Cut, and click Print and Cut button to send the combined job.

    Halftone Palette
    ü Note that the Halftone Palette allows you to assign halftones to individual objects, and in combination with the Job Palette you can make global changes to halftone assignments.
    ü From the Halftone Palette, just assign the halftones as if they were regular Shop Palette colors. Left-click to set halftone for object fill, right-click for object stroke.
    ü On the Job Palette, you can [Shift]-click to select all objects that have been assigned the given halftone.
    ü Likewise, you can drag-and-drop a halftone from the Halftone Palette to the Job Palette, thereby performing a global subsitution.
    ü The overall workspace settings are through File menu >> Print and Cut Setup >> Halftone overrides.

    I will trust this helps,

    Rod at CADlink
     
  7. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Hi Marc,
    I've been printing to my Edge 2 exclusively from Flexi for years. I was a beta testing site for quite a few releases and hammered them hard to perfect their software & drivers for thermal printing. What version of Flexi are you running?
     
  8. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Mike,

    Thanks for the reply . . . I'm running 7.6v2 and as I stated earlier the GS15PLUS
    shows up in the production manager, but the EDGE printer does not !

    This is a legal version of FlexiSIGN Pro with a dongle and I print to my

    Roland on a regular basis with this program.

    Note : I am able to print to the EDGE using SignLab & Omega, I'n just trying to expand

    my capabilities with Flexi . . .
     
  9. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    The Edge 1 and 2 drivers are built into that version of Flexi and easy to load.
    Open P. Mgr and load the Edge driver?
     
  10. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Mike - I feel like a huge idiot, but it may be as simple as when I went into

    the PM and into add setup - I didn't check the color printers option at the

    bottom of the dialog box, but rather left it on vinyl cutters, so of course it

    wasn't finding my EDGE drivers to load them . . .

    UGH ! - man I feel stupid . . .

    I feel like running to the shop right now and check it out !

    Oh' well, I'm tired - I'll check in the AM . . . Thanks, Mike Paul !
     
  11. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Here's the lowdown . . .

    1. EDGE on LPT1
    2. GS15Plus on COM5

    FlexiSign-Pro will send files to the GS15Plus but when I send files to the EDGE
    They seem to go but never actually make it to the EDGE . . . Any thoughts ?
     
  12. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Make sure rip and print is set to "send Now" and not "hold in list" also that P. Mgr. is showing the Edge installed on LPT 1.
     
  13. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Mike,

    The RIP/PRINT is set to SEND NOW and the PM is showing the EDGE installed on LPT1

    When I send the PRINT job it just processes and vanishes Immediately after processing . . .

    Any thoughts ?
     
  14. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Try some different LPT port settings and a new cable.
    If that doesn't work drop Flexi tech support an e-mail.
     
  15. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    OK - UPDATE !

    I figured out that if I right clicked on the EDGE in my printers folder and then clicked on

    use printer online . . . It would then send the file to the printer.

    So now that thats figured out, I just STILL NEED to figure out how to get a

    Registration Mark on the print like it does when printing from SignLab . . .

    Remember - I'm doing all of this from FlexiSIGN-Pro.

    Thanks !
     
  16. Bill Modzel

    Bill Modzel Active Member

    By far the easiest way to print and cut directly from Adobe Illustrator was MacImprint, courtesy of GSP themself.
    Simple, fast and powerful. No importing from another app. No dongle.
    Still running it on Illy 10, Mac OS X. Just an amazing product the the PC Weinie distributors never promoted.
     
  17. canadianchef

    canadianchef Member

    110
    0
    16
    Jan 15, 2006
    My 2 Cents

    I have both the Flexi and Signlab programs. However when it comes to printing to my Edge I have to say that the Signlab has far more stunning results then the Flexi does.
    Have A Great Day !
    Terry:Canada 2:
     
  18. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    I have to say I agree with you Terry - After wasting so much time trying to figure out
    how to print to the EDGE from Flexi . . . The Flexi print looked like S**T compared
    to the SignLab print.

    Live and Learn !
     
  19. canadianchef

    canadianchef Member

    110
    0
    16
    Jan 15, 2006
    Registration Marks in Flexi

    Hi Marc:
    In order to have registration marks print on your vinyl you MUST first do a contour cut on the job before sending it to the PRODUCTION MANAGER.
    Once it is sent there go to ADVANCE setup and simply press on the CONTOUR option and set what kind of a contour mark you want.

    Good Luck !
    Terry:Canada 2:
    p.s. let me know if you need anymore info
     
  20. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Terry, Thanks for your knowledge . . . I appreciate when someone knows how to do something

    and can explain it precisely and simply.

    I just tested your method and it works flawlessly . . . even though the print still

    sucks coming out of Flexi !
     
Loading...

Share This Page

 


Loading...