Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question????

Discussion in 'Graphtec' started by TresL, Aug 27, 2007.

  1. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    I have had 2 different CE-3000 cutters that came from Sign Warehouse.

    After have a couple issues I couldn't get figured out I called Graphtec support.

    They(Graphtec) told me I should have the ARMS sensor on my cutter as my S/N was shipped with one to the reseller.(All my paperwork states it's there also)

    I asked my sales rep @ Sign Warehouse about it .
    She stated if it came from the factory with one, she would get mine upgraded with it.
    I also asked if they sold them as an add on feature like they do the rebranded CE-3000's they sell(QE series) and she was unsure, but would check.($400-$500 add-on)

    Anyway, that was around 2 weeks ago and no reply yet after a few more emails sent, when the rep usually calls me back with in a few minutes.
    (I have always had great support from her)

    I also talked with another person who bought a CE-3000-60 from Sign Warehouse.
    Graphtec told him that his shipped with the ARMS sensor as well according to the S/N....??????

    Does this sound strange to anyone else or is this just me in the 90+ deg. heat for the past 28 days????

    :help:
     
    Tags:
  2. DRPSignsNGrafix

    DRPSignsNGrafix Very Active Member

    hmm not to sure. Who is your sales rep. If it was Trudy she is gone. Let me know what you find out. Oh i'll call you tomorrow. Sorry things have been very crazy around here.
     
  3. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    No prob....I hear ya....

    Tara is my rep.
     
  4. jdb

    jdb Active Member

    989
    0
    0
    Apr 26, 2007
    Sounds to me like they are either too lazy to complete the install and make the quick buck or they are trying to keep the extras for resale to others for extra ill-gotten gain.
     
  5. Pro Image

    Pro Image Major Contributor

    4,550
    0
    36
    Nov 28, 2005
    Why GIVE you a Arms sensor when I can SELL you one...................:rolleyes:


    Sounds like a strip and sell job to me...............
     
  6. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    won't be the first one to get a product minus the goodies..
     
  7. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    I hope this is not the case.....:-(
     
  8. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    Another day and no return call or email....
     
  9. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    I called and was able to get ahold of my rep....:)

    They are still looking into the matter..:-(
     
  10. WVB

    WVB Very Active Member

    2,749
    0
    0
    Feb 25, 2005
    I was going to post this in the Questions about Signwarehouse thread from which I found this link... But it would be more appropriate here...

    (Sorry to read about your link TresL... If Graphtec states your S/N states it came with a ARMS and you did not receive your ARMS with yours I am not sure what the problem is..) Other then some sort of shady dealings going on over their at Signwarehouse universe...

    Its so funny to read that Trudy is no longer there... Is there ever a time when there sales/customer service reps are there for more then 3 months before they quit/fire them..?
     
  11. signage

    signage Major Contributor

    9,517
    75
    48
    Oct 5, 2005
    Penn
    Yea and Trudy hasn't been involved in the forum for awhile, make you kind of suspicious about them!
     
  12. JBarraxSW

    JBarraxSW Member

    229
    2
    18
    Jan 31, 2007
    Texas
    Oh please.
    We don't strip components off of equipment. Any Graphtec CE-3000Mk2 would have had the ARMS installed before it was shipped to us. If it's not there, it's an error on the part of the manufacturer (Graphtec is one of the finest, but occasionally, they make a mistake) and will be fixed under warranty.
    Tresl, pm me with your phone number and I'll check into it today and see what's going on with your cutter.
     
  13. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    Jerry: YGPM
     
  14. JBarraxSW

    JBarraxSW Member

    229
    2
    18
    Jan 31, 2007
    Texas
    Tres, I have looked into this. You purchased a CE3000 plotter you bought on June 12, 2005. The ARMS feature was added mid-year and when Graphtec added the ARMS as a standard freature, they renamed it Ce-3000Mk2. All you have to do is look at the front cover. If there is a decal in the front right corner that says MK2 in red letters, it has the Arms. If its is not an Mk2 sticker, you have a CE3000-60 and no ARMS.
    Based on the sale date and the product description on your order, it appears that you bought a Ce-3000-60, not a Ce-3000Mk2-60.

    I apologize for the time it took to get you that information, but it's hard to keep people up to date on minute product changes that happened two years ago.
     
  15. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    Graphtec had stated that all 2005 and newer units included this feature.
    Even though they didn't have the newer badge on the front.

    My unit even came with all software, manuals and documents Labeled MKII.

    I'm not trying to get anything for free, just some answers to the Q's
     
  16. WVB

    WVB Very Active Member

    2,749
    0
    0
    Feb 25, 2005
    Good luck TresL..!
     
  17. JBarraxSW

    JBarraxSW Member

    229
    2
    18
    Jan 31, 2007
    Texas
    I don't mean to seem argumentative Tres, but I've been selling these products for about seven years. I distinctly remember this having been an issue back in 2005. The Graphtec manual said that the CE3000 cutters came with the registration mark sensor because the ones they shipped to South America did have it.

    But they didn't install it on units shipped to North America because they thought it would undermine the market for the Pro Series. So we (at my former employer) often got complaint calls from Graphtec customers who were reading about a function they couldn't use.
    That changed with the advent of the Mk2 cutters. I called and confirmed that this morning with Tanya Fincher, who has been there for as long as I've been in the sign industry.
    So again, I apologize for the confusion, but with older products, details like these can be lost over time.
     
  18. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    There's no argument at all....

    I was just wanting an answer to my confusion.

    Neal @ Graphtec was the tech I was was talking with...

    Thank you for the response.
     
Loading...

Share This Page

 


Loading...