Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland Error

Discussion in 'Roland' started by cwa, Apr 10, 2007.

  1. cwa

    cwa Member

    380
    0
    0
    Jul 1, 2005
    I have never seen this before. Printed same file (this is a mock up cuz it didn't show up on photo) Last week and again today but has anyone encountered this before and what happened?
    Thanks - Can't get in touch w/ my Tech
     

    Attached Files:

    Tags:
  2. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    What id the RIP program ?
     
  3. cwa

    cwa Member

    380
    0
    0
    Jul 1, 2005
    Flexi eps to Roland Color Rip sorry
     
  4. BobbyFosson

    BobbyFosson Member

    401
    0
    0
    Feb 25, 2007
    Are you referring to the white lines in the print ? If so, I have seen this in some EPS files when importing into Flexi. Especially if it was an EPS file that has a bunch of overlaps, layers and clipping paths from Illustrator.
     
  5. cwa

    cwa Member

    380
    0
    0
    Jul 1, 2005
    Its exactly as shown it has horizontal white lines and vertical black and actually says "not registered"
     
  6. BobbyFosson

    BobbyFosson Member

    401
    0
    0
    Feb 25, 2007
    I believe the demo version of the Wasatch software did this by default... Are you using a demo version of the Wasatch Softrip or the Roland ColoRip from Wasatch... Your software is not registered or activated as a full purchased version.
     
Loading...

Share This Page

 


Loading...