Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland Printer will not read Reg marks on the lower half of print!

Discussion in 'Roland' started by what the, May 9, 2013.

  1. what the

    what the Owner/op

    87
    0
    6
    Feb 16, 2010
    Sacramento
    I have a Roland vp540i...Using Roland versa works.(I can print/cut no problem)...When it comes to Print (with registration marks) and then cut...The head will read the first two registration marks fine- when it goes to the back...It doesn't reach the reg mark by 1/2" or so and stops the job to say " Reg marks not detected"
    Help! This has set me back 6 hours!
    Tech support is not available now!
     
    Tags:
  2. kanini

    kanini Member

    449
    27
    28
    Jul 13, 2012
    Finland
    If you are in a pinch you could use manual alignment until you get tech support. Your user manual describes these steps. Good luck!
     
  3. OADesign

    OADesign Active Member

    794
    53
    28
    Jan 27, 2006
    California
    I assume you have thought of this but it can't hurt to ask.
    Do you have enough media behind the last set of crop marks?

    Typically you need about 4-6 inches extra so that the rear sensors "sees" that there is still media in the machine.
    You could try this again but turn off "edge detection".
    Or another option i use, when my production guy trim tight to the crop marks, is to tape on an extra piece of blank media.
     
  4. what the

    what the Owner/op

    87
    0
    6
    Feb 16, 2010
    Sacramento
    Found Answer?

    First I did not know you can manually feed to reg marks! That is awesome- Thanks for the information! I ended up cutting this job by hand; and when I was in the middle of that- Tech support called! They said- You can click " media size" when you print; that is ok...Put when you put you media back in; don't hit "media size" as it skews the registration. I don't know if this will fix the problem or if I have another issue, it will have to wait until the next job for troubleshooting.
    Has anyone heard of this?
    Thanks,
    Amber
     
  5. petepaz

    petepaz Major Contributor

    4,340
    82
    48
    Feb 14, 2007
    NJ/NY/PA
    that is correct. when you reload the material to cut just change the print only option to cut only. do not change anything else in versa works. they only thing that could happen is if you set up the media too narrow you will get a message that says "media is smaller than image do you want to continue" hit now and spread the pinch rollers out a little.
     
  6. Salmoneye

    Salmoneye Very Active Member

    1,243
    0
    0
    Oct 22, 2009
    +1 to OA's comment, I have had to cut an extra piece of blank media and masking tape it to the tail of a few big prints to that there would be enough media to read the tail marks. Pain in the ***. I don't always remember.
     
  7. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    How long is the print?
    Your material is cut to short in the back or long enough and skewing/walking by the time it gets to the back registration marks.
     
  8. kanini

    kanini Member

    449
    27
    28
    Jul 13, 2012
    Finland
    This could also be one issue, I've had material that we didn't load in straight. The first marks read properly, but when it fed to the back ones the media had skewed so much the crop mark was almost under the pinch roller, and then the machine won't read it, giving the same error message. Hopefully you don't have the same problem cutting next time!
     
  9. pstrwks

    pstrwks New Member

    16
    0
    1
    Jun 22, 2010
    Epson
    ..
     
Loading...

Share This Page

 


Loading...