Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland Versaworks not connetcing to VS-640

Discussion in 'Roland' started by Sara McDougall, Aug 27, 2013.

  1. Sara McDougall

    Sara McDougall New Member

    2
    0
    0
    Aug 21, 2013
    Hi All,

    I am currently having problems with the VersaWorks on one of my computers.
    Both printers are not connecting from one of the computers (we have 4 computers and 2 VS-640s on the network ) the other 3 computers can print without a problem. I have tried everything I can think of uninstalling, reinstalling, changing IP addresses, backdating VersaWorks, updating VersaWorks, bypassing the firewall, bypassing the virus protection the only thing I haven't tried, that I can think of, is to format the computer and being as the computer is only 5-6 months old i want to avoid that if possible.
    Please help if you can is it is driving me bonkers. :banghead:
     
  2. kanini

    kanini Member

    449
    27
    28
    Jul 13, 2012
    Finland
    Does the computer communicate trough VW with the printer, e.g. does it show the printer status, ink remaining etc. and the only problem is printing? If it doesn't communicate at all (show up as disconnected) you have something with the network/IP settings of the computer. Does the computer belong to the same netwok, the same "subnet mask" or what's it called...
     
  3. FrankW

    FrankW Very Active Member

    1,318
    134
    63
    Oct 19, 2008
    Germany
    Shure that the IP-Adress of the printers are accessable from these computers? Try to "ping" them or try to access the printers internal website (http://IP-Adress).
     
  4. petepaz

    petepaz Major Contributor

    4,340
    82
    48
    Feb 14, 2007
    NJ/NY/PA
    may sound stupid but did you check all the cables. make sure they are connected properly or maybe one has gone bad. check your network hub if you have one. we had that happen once and that was bad.
     
  5. mark in tx

    mark in tx Very Active Member

    2,081
    0
    36
    Oct 25, 2005
    Harker Heights, Texas
    Did you check the subnet address as well as the IP address?
    If you have a crossover cable, connect the printer directly to the computer to rule out network equipment issues.
     
  6. Sara McDougall

    Sara McDougall New Member

    2
    0
    0
    Aug 21, 2013
    It will connect first thing but as soon as i try and print it will disconnect or start printing and stop halfway thru.
    Everything is connected to the same network/switch I can ping the IP not a problem, I will try a new cable but i don't think that is on the frits as i use the network for data storage and I can access that not a problem

    tnks for all ur help BTW

    PS. I have now tried connecting straight to the printer with a new cable and over wireless connection. No change
     
    Last edited: Aug 29, 2013
  7. xxtoni

    xxtoni Member

    164
    1
    0
    Jan 14, 2012
    First thing I would do is go the IP setup in VersaWorks and click on Verify. If it can't connect to the printer you have a few options.

    Try restarting the printer, obviously the first thing you should do. Had this happen a few times, wouldn't connect restart fixed it.

    Then go into the Network menu in the Roland and make sure that the IP, gateway and subnet there are the same as the ones you have on the PC connecting to the printer.

    If you are connecting through a switch or a router try plugging your computer in directly into the printer. At this point make sure that the IP, subnet and gateway on your computer don't change. If it still doesn't work it's probably the cable.

    EDIT:

    If it prints for a while and stops halfway through it's your network. We encounter this issue from time to time and a router restart will fix it. We have 2 of our computers connected wirelessly and the VS is plugged into the same wireless router. Since we changed the router it has stopped happening so often but it still happens from time to time and it's pretty annoying.

    IF you're having trouble connecting directly from your computer into the VS it's probably that the IP settings on your computer, at the Ethernet card aren't setup correctly. Check those.
     
  8. nhuminh

    nhuminh New Member

    24
    1
    3
    Feb 21, 2013
    Vietnam
    Maybe the mainboard have problem. I have 2 VS-640 one buy 2 year a go working good, and a new one have that problem after 2 month.
    The Roland dealer in my country told me that problem happen to many VS-640 at that time that Roland Japan manufacture. Because Network card integrated in mainboard, they repalce the mainboard and it working good

    By the way my oldest VS-640 have to replace scan X motor, it is a technical error from Roland japan manufacture process
     
Loading...

Share This Page

 


Loading...