Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Roland VersaWorks Vs Roland AJ-1000

Discussion in 'Roland' started by SDSignGuy, Jul 7, 2011.

  1. SDSignGuy

    SDSignGuy New Member

    18
    0
    0
    Jan 20, 2011
    Has anyone come across Status: Not Connected in your Menu in Roland VersaWorks. I have unplugged, reset and restated both my computer, printer and versaworks, with no change. Any ideas?
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    17
    0
    Sep 24, 2004
    had it worked in the past?
     
  3. SDSignGuy

    SDSignGuy New Member

    18
    0
    0
    Jan 20, 2011
    Yes. Haven't had this issue once.
     
  4. SDSignGuy

    SDSignGuy New Member

    18
    0
    0
    Jan 20, 2011
    help anyone ever had this issue? I am even trying to work with tech support and they are not coming up with a solution...
     
  5. SE SignSupply

    SE SignSupply Member

    334
    3
    18
    Nov 13, 2006
    Apex, NC
  6. rushworks graphics

    rushworks graphics Very Active Member

    1,423
    0
    0
    Jun 29, 2010
    have you checked your ethernet cable? maybe a bad cable or bad conection??
     
  7. SDSignGuy

    SDSignGuy New Member

    18
    0
    0
    Jan 20, 2011
    Internet connection is good. Cable is good. Have checked the ethernet card, reset it. Seems to be some sort of reset that controls the IP address when it reboots. Still working with Tech Support to resolve.
     
Loading...

Share This Page

 


Loading...