Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

roland xc-540 banning problems

Discussion in 'Flexi' started by victorsign, Jan 11, 2007.

  1. victorsign

    victorsign New Member

    19
    0
    0
    Dec 13, 2006
    Have problems with banning lines when printing, rep sent me thru proper test but still having issues.Any help would be greatly appericated.
    Thanks
     
    Tags:
  2. mbarden

    mbarden Active Member

    596
    2
    18
    Oct 1, 2006
    Iowa
    What RIP are you using? Check your dither type. I used FMXpress and got banding. Random Diffusion seems to work best for Standard Printing.
     
  3. victorsign

    victorsign New Member

    19
    0
    0
    Dec 13, 2006
    Using Flexi 8.1 rip and have tryed using random diffusion but still having 1/8" banning strips
     
  4. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    wrong profile..
     
  5. Baz

    Baz Very Active Member

    Turning off "media feed calibration" in your rip helps as well.
     
  6. Gino

    Gino Premium Subscriber

    33,119
    2,258
    113
    Jun 7, 2006
    PA
    Many people mistake scrim patterns for banding on banners. Be sure it is banding by printing everything the same on a piece of totally smooth media and see if it still bands. :help:
     
Loading...

Share This Page

 


Loading...