Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

software no longer outputs to cutter

Discussion in 'Newbie Forum' started by avatrx, Feb 20, 2013.

  1. avatrx

    avatrx Member

    30
    0
    0
    Feb 11, 2013
    I downloaded and used signtools4. initially it worked. I was trying to get my VELXi software to work at the same time using Virtual Box. I was given some code to help activate the printing via my Parallel port (which worked with sign tools).

    I went in to the root directory of the HOST drive and input the required commands.

    Not only did it not help to get my other software working - it now prevents signtools 4 from working.

    I thought perhaps it was the parallel cable, so I bought a 232 cable and hooked that up. set it up using the required parameters, but NOTHING works now.

    any thoughts? I tried using system restore to no avail.

    The Sign Tools4 worked using my parallel printer (Win XP Pro) until the commands.

    I have 3 jobs I have to get cut out and can't get anything to work.

    I uninstalled Sign tools and reinstalled. I believe since I still had 20 dys left of my free trial, the settings are still there. I have no clue how to reset it to default.

    HELP
     
    Tags:
  2. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,834
    67
    48
    Feb 27, 2007
    World
    Maybe your free trail is over?
     
  3. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    one or the other software is interfering with one or the other for possession of the parallel port.
     
  4. avatrx

    avatrx Member

    30
    0
    0
    Feb 11, 2013
    I uninstalled the virtual machine. I also tried uninstalling the signtools and reinstalling, but that didn't work either.

    I picked up a serial cable but have no way of confirming it is the 232-C cable that sign tools requires. (local computer guy - used cable).

    I tried changing LPT1 to LPT2 but that didn't work either. I suppose I could try uninstalling the VE software?

    I'm at a loss. I don't know how to get the system to release the LPT1 if that IS the problem. This was the suggestion: VBoxManage modifyvm <vmname> --lpt1 off but I've uninstalled the VBox program so I tend to think I can't modify something that no longer exists?
     
  5. avatrx

    avatrx Member

    30
    0
    0
    Feb 11, 2013
    I have 20days left on the free trial. I would have thought that also had I installed it a whle back.

    Sig Tools requires a 232-C serial cable. Is that a modem cable or some other type? How can I identify the correct cable? The used one I bought was supposed to be correct, but maybe it's not?

    I can't get the parallel cable to work at all any more. Initially it did, but as I posted earlier, after having 'tweaked' the registry in an attempt to get the parallel cable to work inside my Virtual XP - which didn't work - I now can't get it to work with Sign Tools. I don't have a standard parallel printer to test it.

    Here are the commands I typed into the HOST root directory to modify the LPT port in VM: I wasn't using LPT4, so I used LPT2.

    VBoxManage modifyvm "My VM Name" --lptmode1 "LPT4:"
    VBoxManage modifyvm "My VM Name" --lpt1 0x378 7
     
Loading...

Share This Page

 


Loading...