Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble printing Bergin Fills w/flexi

Discussion in 'Flexi' started by snowgooseusa, Apr 4, 2007.

  1. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    Hi everyone, hope you can help me out here. I just started using Flexi *, which is really not a problem but I am using Bergin Fills in my designs, always have. I did what bergin suggested to get the fill in the design but when I finally figured out how to send it to Roland SP300V, it is printing everything except the fill. HELP ME PLEASE, need to finish up and want to stay with flexi the contour cut works super.

    Previously used Corel X3 and Versaworks. :help:
     
    Tags:
  2. BobbyFosson

    BobbyFosson Member

    401
    0
    0
    Feb 25, 2007
    What version of Flexi are you using ? I have seen all kinds of issues when the Lens Effect is used with design but have not run across a fill not printing... Is the fill visible in the RIP/Print screen?
     
  3. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    Using Flexi Sign Pro 8, version 8.1v1. Yes it does show in the production manager just is not printing. Tha's what is confusing to me. I can see it but will not print.
     
  4. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Never had anything like that happen when printing fills . . . Wish I could be more help !

    I know someone here will help you figure it out ! . . . and Welcome to Signs101 !
     
  5. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    Placing fill

    Just so I am clear on this, at least with Bergin fills, per his instructions, I have to open the fill on a separate page, paste a copy of my design on top of the fill, then select graphic and custom fill at the same time, go to arrange, select mask, then mask, then copy and paste back into my original design. That all worked fine, it that is correct. So then I hit print and cut and it all appears on my production manager but that is where it dies. When the SP300V starts printing it leaves out the fill. I have printed these fills through Corel X3 and Versaworks so I know the fills are okay. I could really use so help here...Please
     
  6. kirkbedtelyon

    kirkbedtelyon Member

    173
    0
    16
    Nov 28, 2005
    Gaylord, MI
    Why not design it in CorelDraw, export it as a .tif, import it into flexi?
     
  7. Sign Works

    Sign Works Very Active Member

    1,545
    64
    48
    Nov 25, 2006
    Sacramento, CA
    That is odd because Bergen Design Fills print beautifully on my PC-600 & SP-300V out of Flexi, have you tried exporting the file as .EPS and printing it from Versaworks? That works fine for me as well.
     
  8. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    It prints fine in versaworks but the thing is I moved to flexi because I could print and cut direct and it has a great contour cut. I still use Corel but I had not tried to save as .eps. Don't you have to save as .cmx in order to put in flexi and can you still use the contour cut if you do that.

    I hate doing contour cuts in Corel, it never lets me keep what I have. If I do a shadow I can never get a good contour cut, in corel. Any quidance in that area would be appreciated. Thanks
     
  9. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    thanks for the tip. I will try the .tif thing, have not done that one yet.
     
  10. Mike Paul

    Mike Paul Major Contributor

    5,437
    8
    38
    Dec 30, 2003
    NJ
    Try this in Flexi.

    -Import your bitmap fill and scale it a little larger than what you want it to cover or mask.

    - Select the bitmap alone and go to view> color > define pattern and it will now show in your swatches.

    -Select your text, apply the fill from the swatch and send it to rip and print.
    It should work fine.
    .
     
  11. Ken

    Ken Major Contributor

    5,484
    2
    38
    Feb 7, 2005
    BC
    Well I use CX3 and it works well for me.
    Ken
     
  12. Sign Works

    Sign Works Very Active Member

    1,545
    64
    48
    Nov 25, 2006
    Sacramento, CA
    Versaworks recognizes Flexi's contour cut just fine, I generally apply all my contour cuts in Flexi then export as .EPS and then print/cut from Versaworks.
     
  13. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007

    :cool1: That worked, I did your little trick. Thanks so much the now my metal plate red is perfect. Saved and sent to versaworks. I just have to figure out what I need to do to get my yellow more yellow. If I send it to print in cut the colors come out differently than if I send to versaworks so I need to figure out what's what there so the yellows are more yellow. Thanks so much. Really appreciate it.
     
  14. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007
    :signs101: Another fear gone. I figured that you needed to change it to a spot color, but your are soooooooo....right. just tried it with normal flexi contour cut and it worked perfectly. Once again you all are awsome!!! Thanks. I will get the hang of this new program yet. :U Rock:
     
  15. Sign Works

    Sign Works Very Active Member

    1,545
    64
    48
    Nov 25, 2006
    Sacramento, CA
    I get a very Deep rich yellow on my SP-300V using the following RGB values in Flexi, printed from Versaworks.

    R - 255
    G - 217
    B - 0

    For a lighter Yellow I use

    R - 255
    G - 255
    B - 0
     
  16. snowgooseusa

    snowgooseusa New Member

    8
    0
    0
    Apr 3, 2007

    Excellent! Thank you so much.:thumb:
     
Loading...

Share This Page

 


Loading...