Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble with cut contour AI to versaworks

Discussion in 'RIP Software & Color Management' started by cha88, Dec 8, 2010.

  1. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    i have had no problems cutting before... and the cut contour swatch is working because if i put just the cut outline on a file by itself it will show it in the menu that there is a cut file... but as soon as i lay it over top of the image and save the whole file together it only shows print...
     
    Tags:
  2. Jet Fast Printing

    Jet Fast Printing Member

    384
    1
    0
    Sep 22, 2009
    Make sure whatever you are putting it on is flattened.
     
  3. Malkin

    Malkin Very Active Member

    2,188
    16
    38
    Feb 11, 2009
    Augusta, ME
    Does the image have any kind of transparency (like a clear background)?
     
  4. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    Malkin-yes there is a transparency...on the photoshop file...which i imported to Ai as an .EPS
     
  5. Malkin

    Malkin Very Active Member

    2,188
    16
    38
    Feb 11, 2009
    Augusta, ME
    When there is a transparency in a file, VersaWorks will not "see" the cutlines. You have to find a way to setup the file without the transparency.

    Sometimes the solution is to save a flattened version of your Photoshop file, place in Illy, and overlay your cutcontour.
     
  6. TheSellOut

    TheSellOut Very Active Member

    1,355
    0
    0
    Feb 8, 2008
    Okay...I am no tech, and I'm not sure that this will work or if I have the settings right, but when my Roland VP540i was installed last year the tech that installed everything made a custom setting in my EPS options and I have no problem with my transparencies.

    File>Save as> EPS

    In the EPS Settings, under "Transparency", choose "[Medium Resolution]", then hit "Custom" to the right of the Preset box. Now somehow he made a "[Medium Resolution] copy" that is always in the Preset box as an option which I can't figure out how to do, but anyways these are the custom settings that I have...

    Raster/Vector Balance 75
    Line Art... 300ppi
    Gradient and Mesh... 150ppi

    "Convert All Text to Outlines", "Convert All Strokes to Outlines", and "Clip Complex Regions" are all unchecked.

    Hope this works!

    I have also noticed certain "Media Types" in Versaworks won't allow a Print/Cut as well...I believe the one I found to not work was "SFPLF: Front Print Backlit Film"
     
  7. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    thank you everyone for your replys... i did flatten the image which killed the transparency and used heaths effect>sketch>Stamp process to create the outline... it did work...still wish i could use the transparent background and cut for when I am using multiple logos in one file...
     
  8. TheSellOut

    TheSellOut Very Active Member

    1,355
    0
    0
    Feb 8, 2008
    Cha88...did you try what I mentioned in post 6 here?
     
  9. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    heath, i have not tried what you said in post #6 yet because at the time i got my file to work... now im onto a different job and having similar problems... i made the cut contour and it works by itself but as soon as i bring the artwork in with it, it will only print no cut...
     
  10. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    heath when i try that i am unable to change the transparency settings because the buttons are ghosted out...
     
  11. TheSellOut

    TheSellOut Very Active Member

    1,355
    0
    0
    Feb 8, 2008
    Alright I think I figured it out...if you go to Edit>Transparency Flattener Presets...select "[Medium Resolution]", click "New" preset, and then plug in the settings in #6...it just might work!

    Then when you go to save a file with a transparency you should have the option to change the settings to the Medium Reso. Copy!

    Hope it helps!
     
  12. cha88

    cha88 Member

    160
    0
    16
    May 14, 2010
    Watertown
    thanks for your efforts!
     
  13. visualeyez

    visualeyez Member

    431
    23
    18
    Jan 23, 2007
    harbor
    Is your background a single color? An example of what your doing would help a lot... I've got lots of tricks.
     
  14. jfiscus

    jfiscus Map Wraster

    3,192
    239
    63
    Apr 2, 2009
    Cincinnati, OH
    The reason that transparency & cut contour do not mix is because the CutContour in Illustrator is a Spot Color, Illustrator should even tell you that while saving the file. (see attached image for error message you should be seeing) When you see this message, expect trouble with either printing (transparency/shadow/gradient issues) or cutting correctly. The messages states "changing them to process colors outside of Illustrator can generate unexpected results" and your Rip is changing them to process colors, thus the issue.

    In most cases, I open the image with PhotoShop, create a high-res JPEG & place that back into Illustrator (with the spot CutContour) and save a copy that way so that transparency isn't an issue.

    Also, double-check all artwork files for unnecessary spot colors (even when not cutting) before printing, just to eliminate transparency issues.
     

    Attached Files:

Loading...

Share This Page

 


Loading...