Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Troubles with mutoh vj1614

Discussion in 'Mutoh' started by Jerin, May 13, 2020.

Tags:
  1. Jerin

    Jerin New Member

    12
    1
    3
    Aug 25, 2019
    iowa
    Hello I was recently printing out a wrap for a tailgate, and the printer was printing fine, then all of a sudden it just started printing black, it made close to 15 passes of black and the the head stopped at the opposite end of the machine and it started beeping and turned itself off, so I power back up the machine and re-rip. The graphic, and it started to print doing nothing but just printing black. So I canceled out, and grabbed ahold of the ink cartridges to check for empty, and they are all good, “mutoh ink” so I put them back in and go straight for a nozzle check. And the nozzle check appears to orange on the end into green into a long bar of black into green blue and black. . So I restart the computer and fired everything back up. And did another nozzle check and same thing. The head is fairly new I would say maybe 2 months old. The head cables are new , the dampners are new, the mo-board is new , the steel belt has been replaced. All within a few months. What would cause this to happen, do you think the head cables are bad again? Post pics as well
     

    Attached Files:

    Tags:
  2. Jerin

    Jerin New Member

    12
    1
    3
    Aug 25, 2019
    iowa
    Update— I just changed the head cables and turned it back on, and did a nozzle check and it’s still performing the same way, so that did not help ..
     
  3. Umca

    Umca Member

    161
    10
    18
    Sep 4, 2015
    UA
    It maybe short cirquit inside the head because of ink leakage. Check head fuses on mainboard. Especially F2 fuse.
     
  4. Jerin

    Jerin New Member

    12
    1
    3
    Aug 25, 2019
    iowa
    Just pulled a d checked all the fuses , the all tested good. I’m going to try the head cables one more to just to make sure that’s not it. It’s odd that it would do it right in the middle of a print, also if you look at the picture I had posted . When it started doing it . It also widened up and started print on the media guides at the same time Iv seen these printers do some odd things before but never this one
     

    Attached Files:

Loading...

Share This Page

 


Loading...