Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

versacamm seems like its printing crop marks...but nothing is there.

Discussion in 'Roland' started by KARYN BUSH, Jun 7, 2009.

  1. KARYN BUSH

    KARYN BUSH Member

    141
    0
    0
    Oct 14, 2003
    hey all!

    so yeah this is a new for one me. i'm printing away tonite and these particular files have to have crop marks...for cutting after laminating.
    it goes thru the motions...the faster printing for the marks...but no ink comes out...the graphics print fine...wtf? has anyone had this happen before?
     
    Tags:
  2. Mainframe

    Mainframe Very Active Member

    I would re rip the file & try to print it again-if that doesn't work I don't have a clue
     
  3. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    and power cycle everything, then check your Blk ink.
     
  4. Sign Works

    Sign Works Very Active Member

    1,548
    67
    48
    Nov 25, 2006
    Sacramento, CA
    Think I'd be checking the blk ink first off.
     
  5. chopper

    chopper Very Active Member

    1,197
    4
    38
    Mar 18, 2006
    Big Lake MN
    I would also check the color of the marks to make sure that they are printing in black, not white..
    //chopper
     
  6. KARYN BUSH

    KARYN BUSH Member

    141
    0
    0
    Oct 14, 2003
    its all fixed....clogged and running low on black. the machine always beeps me when the ink is low so i don't know why it didn't. i didn't think too much of the ink running low because all the graphics were printing...but now that i look at them in daylight, i can see there was a black issue.
    thanks folks!
     
Loading...

Share This Page

 


Loading...