Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VG640 cutting issues

Discussion in 'Roland' started by StickerBee, Aug 19, 2019.

  1. StickerBee

    StickerBee Member

    202
    2
    18
    Oct 26, 2018
    Atlantic Canada
    Good morning,

    I am having issues with the cutting. Any help is greatly appreciated. For a start towards the mid cutting process is perfectly fine. But towards the end, all the cuts are off.

    Please help.

    Thanks!
     
    Tags:
  2. CanuckSigns

    CanuckSigns Very Active Member

    3,176
    310
    83
    Nov 11, 2008
    Ontario
    Welcome to the Roland VG printers, we had the same issue on multiple VG 640 machines, Roland flew in techs from California and noone could figure out why it's doing it, we ended up selling the printer back to the dealer and bought an Epson with a graphtec plotter, much happier now.
     
  3. StickerBee

    StickerBee Member

    202
    2
    18
    Oct 26, 2018
    Atlantic Canada
    DANG! I should've known this before. :mad:
     
  4. CSOCSO

    CSOCSO I don't hate paint, I just overlay it.

    400
    37
    28
    Jul 18, 2012
    Florida
    Hey. lift up the arm and check the rollers. Push on the rubber part side ways and see if they are lose. They should be glued. I had this issue a couple time for the past decade and the minblowing part is that no local tech nor roland knew about this issue when i asked them about it. I figured it out by myself.
     
    • Like Like x 2
  5. CSOCSO

    CSOCSO I don't hate paint, I just overlay it.

    400
    37
    28
    Jul 18, 2012
    Florida
    Also very important: if that is is your issue make sure you order the correct roller! The non removable rollers on the side have tapered shape! You will need a small needle nose plier, maybe a small flathead to remove the E clips. Pull the bolt out. put the new roller in. I believe on the tapered one the marked black painted side needs to face out. Make sure you place a vinyl belowe the roller when you work on it so you don't lose the E clips or the tiny spacers. E clips you can only order by 100 package. effin stupid but thats how it is. Or you can hit me up for one. I got 99 left :D
     
    • Like Like x 1
  6. petepaz

    petepaz Major Contributor

    4,315
    77
    48
    Feb 14, 2007
    NJ/NY/PA
    yeah we are having a similar issue with our VG-540 turns out the two end pinch rollers had minor cracks and we are waiting for the replacement. hopefully that's all it is.
    when the rollers are clamped down they should not move.
     
    • Like Like x 1
  7. IsItFasst

    IsItFasst Member

    320
    8
    18
    Jan 16, 2008
    USA
    Agree with others. My SP-300V was cutting way off on even short runs; replacing rollers made it so much better. I think Roland print/cut alignment isn't great, even when new, but mine is pretty good now.
     
    • Like Like x 1
  8. petepaz

    petepaz Major Contributor

    4,315
    77
    48
    Feb 14, 2007
    NJ/NY/PA
    the problem is the VG printers haven't been used long enough for the rollers to be bad. in 15 yrs i have replace 3 rollers and we have 4 rolands. i agree that can be an issue but in my opinion we haven't had the machines long enough for the rollers to be bad. check the pinch roller assembly before you change the rollers. if you have the lever engaged the pinch rollers should not move if they do you have to examine closely for small cracks close to the bar they slide on.
     
    • Like Like x 1
  9. StickerBee

    StickerBee Member

    202
    2
    18
    Oct 26, 2018
    Atlantic Canada
    Thank you all for the inputs. Just saw all the replies. I will try them all when I get home after work today.

    Yesterday, I printed 4'x4' and the first batch was ok. The second batch wasnt. The third time I tried 2'x4 and the cut was ok. I dont know really whats going on. Cleaned up the adhesive that might create friction but still off.
     
  10. petepaz

    petepaz Major Contributor

    4,315
    77
    48
    Feb 14, 2007
    NJ/NY/PA
    one other thing are you inserting all the removable pinch rollers ? that will help hold the print in position while it's cutting
     
  11. StickerBee

    StickerBee Member

    202
    2
    18
    Oct 26, 2018
    Atlantic Canada
    Not all just one in the middle. I can give this a try. Thanks Pete!
     
    • Like Like x 1
  12. CSOCSO

    CSOCSO I don't hate paint, I just overlay it.

    400
    37
    28
    Jul 18, 2012
    Florida
    First check on the rubber wheels on the rollers. 3 of them should be enough. I rarely use 4.

    Also. You dont need the machine to be old to have this issue;
    2 ways you can have this issue pre maturely. You run out of material and the vinyl is glued to the core or if you are stupid like me and rip the vinyl our of the printer by anger while the arm is on the down position....
     
  13. Gabil

    Gabil Gary

    45
    5
    8
    Nov 23, 2018
    New York
    Clean encoder strip and detail recalibrate your print/cut. If cut offset on crop cut, adjust crop mark VR on service.
     
Loading...

Share This Page

 


Loading...