Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VJ1204 Banding/ streaking Vertical

Discussion in 'Mutoh' started by Lovejoy, Feb 28, 2013.

  1. Lovejoy

    Lovejoy Member

    29
    0
    1
    Nov 28, 2012
    Louisiana
    Just replaced print head. Replaced encoder strip about 2 months ago. I have all new dampers and now I'm getting this weird streaking to one end of my print and in specific areas on the print. Can this be an encoder issue? I did not replace the encoder with OEM; we went with aftermarket, could this be the issue? It does it on all media with any profile. Even does it on banner material. Please help; I can not print large prints like this it doesnt look "good" at all!!
     
    Tags:
  2. FatCat

    FatCat Very Active Member

    1,997
    194
    63
    Feb 12, 2007
    Columbus, Ohio
    Hmm, that type of problem "could" be an encoder issue. Could you post a pic of your output? If you replaced the encoder strip, be certain it is clean all the way across. No ink spots or even light smears anywhere. If you see any, clean them off. Also, a recent issue I had was the "eye" on the sensor that rides on the encoder strip became cloudy and while the encoder strip was clean, it cause me problems where my printer couldn't read the strip at all.

    Another question; are you getting this smearing even using a uni-directional profile? Just to be sure, I would do a test to make sure it isn't some kind of weird PF issue.
     
  3. Lovejoy

    Lovejoy Member

    29
    0
    1
    Nov 28, 2012
    Louisiana
    see attached image.
     

    Attached Files:

  4. Lovejoy

    Lovejoy Member

    29
    0
    1
    Nov 28, 2012
    Louisiana
    like it is not laying enough ink.. but it is staying more in a certain area
     
  5. Lovejoy

    Lovejoy Member

    29
    0
    1
    Nov 28, 2012
    Louisiana
    Uni directional it is still there
     
  6. SameDay Signs

    SameDay Signs Member

    280
    8
    18
    Oct 20, 2010
    tiffin ohio
    I had a similar problem with my mimaki jv3 and I actually turned the heat way down and it helped it so you really didnt see it at all but maybe i was just lucky as well who knows.....Just an idea
     
  7. FatCat

    FatCat Very Active Member

    1,997
    194
    63
    Feb 12, 2007
    Columbus, Ohio
    Could be a heat issue, but if it's happening at random I don't know. How long has it been since you cleaned and re-greased your gantry rails? Sometimes if you let it go, gunk and grime can build up, or the bearings in your head carriage can start sticking, and make weird patterns like you're showing.
     
  8. Lovejoy

    Lovejoy Member

    29
    0
    1
    Nov 28, 2012
    Louisiana
    Hey Fat Cat,
    I got it. It was the dampers on the black for some reason they were not flowing right. They were full. You know how they are usually about half to 3/4 full well these were maxed out full. So I pushed and pulled some with a syring on them and they began to flow correctly now.
     
Loading...

Share This Page

 


Loading...