Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CS3 Install Problems

Discussion in 'Adobe' started by nversestudios, May 21, 2007.

  1. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Wow, I purchased CS3 Web Premium and have not been able to install it on my Dell (XP Pro, sp2 updated) workstation. I have spent over 15 hrs. on the phone with the techs. from Adobe and still no go. This has been going on since the 10th.

    They are trying but not as of yet, they have escalated it to "level 2" what ever that is. <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>
    <o:p></o:p>
    Anyway I was wondering if anyone had similar experience or it was just me.<o:p></o:p>
    <o:p></o:p>
    Thanks<o:p></o:p>
     
    Tags:
  2. binkdesigns

    binkdesigns Member

    39
    0
    6
    Feb 3, 2007
    Try doing a complete system format..
     
  3. odecom

    odecom Member

    107
    0
    0
    Jul 11, 2006
    what is it doing that it won't install properly? what kind of error (if any) is it giving you?
     
  4. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Gets acrobat 8, common files loaded then terminates install showing the 2 items loaded correctly with green check marks next to them and then below in another section of the screen it shows all other elements with red X next to all other 9 items. These 2 items take about 14 min. to load then termination.


    As far as reformating, I am not sure if you were serious but not an option at this time.

    Thanks
     
  5. signage

    signage Major Contributor

    9,314
    41
    48
    Oct 5, 2005
    Penn
    Have you run any anti-virus and spy-ware programs to make sure your system isn't infected?
     
  6. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Yes, we did run this and used some CS3 clean level 4 and Microsoft 3.1 install software to make sure every thing was clean. Also using the system config utility to use selective startup.
     
  7. odecom

    odecom Member

    107
    0
    0
    Jul 11, 2006
    sounds like it might actually be an error in the disc that you got in your package. it can happen. you might want to try to get them to send you a new one to see if that does any better.
     
  8. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    also make sure and shut-down all non essential programs that are running,

    as these may interfere with the install. although at this point I tend to agree

    with odecom, probably a bad disc . . . !
     
  9. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Thanks for the tips, I will make sure nothing is running or loaded that dose not have to be.

    Got a call from an Adobe tech today wanting me to try and copy application DVD to hard drive and install from there. Trying it as I write this, I guess I will see shortly if it worked. They are scheduled to call me tomorrw in the AM.

    Thanks
     
  10. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Well it did not work, so I will wait to see if they call tomorrow.
     
  11. GK

    GK Very Active Member

    2,004
    2
    38
    Apr 30, 2007
    NYC
    do you have any internet security/firewall/anti-virus software running? I had to disable ad-aware and kaspersky internet security on mine to get it running to install. have you tried cleaning out your registry files for your adobe products? there could be some bad reg keys in there that won't allow you to continue your install. Have you tried installing the applications one at a time instead of just one large install?
     
  12. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    George,

    Thanks for the tips, yes on the firewall/spieware approach and cleaning up any old Adobe items in Reg. files. I will take a stab at the single application install (did not try this one yet).

    Thanks again!
     
  13. Tony Teveris

    Tony Teveris Active Member

    The CS3 installer is new, Adobe hoping to clean things up with DLLs overlapping with different suites, etc. Durningthe "beta" run I found / had a number of install probelms with PS and AI, all reported. I did not have the Web design application. The adobe install sits on top of MSI (Microsoft Install logic).

    I need to test the "Master Collection" I just got the other day to test it's install. This is the grand daddy of all the suites on a DVD.
     
  14. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Is there a way to not use the CS3 installer and just launch the applicatons for install. When I asked the techs about this they said you could on Acrobat but the rest of the apps needed to install through the installer as you could only use the CS3 suite serial # not individual numbers to activate the apps. Not sure if this makes any sense.

    Thanks
     
  15. Checkers

    Checkers Very Active Member

    2,698
    3
    0
    Jul 24, 2003
    I would lean towards the bad disk or corrupted files on the disk too.
    However, this is exactly why I don't try to even keep up with the "latest & greatest". Why should I pay for a retail price for product only to be another "beta tester"?
    I don't upgrade any design software until the programmers introduce their service pack. With the new Windoz, I think I'll be waiting for SP 3 :)

    Checkers
     
  16. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    No progress from this AM they had suggested that I uninstall any Google desktop features I may have had as this is a know conflict for CS3 install. I did it and no go, now at a "level 3" escalation.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>
     
  17. njsigns

    njsigns Very Active Member

    1,364
    2
    0
    May 25, 2005
    Do you have enough RAM installed in your machine?

    Just a thought.

    Gene
     
  18. nversestudios

    nversestudios New Member

    24
    0
    0
    May 1, 2007
    Yes, 4 GB
     
  19. odecom

    odecom Member

    107
    0
    0
    Jul 11, 2006
    tell them to screw level 3 and either fix it now or give you your money back or at LEAST offer a free upgrade to the design premium...

    i feel ya man, this must be getting to be just a big long joke for you :(
     
  20. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    did u try the CS3 cleaner?
    they have a cleaner out for fixing some problems. Especially if you had the beta installed..
     
Loading...

Share This Page

 


Loading...