Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - print a little too dark

Discussion in 'Flexi' started by GAC05, May 30, 2012.

  1. GAC05

    GAC05 Major Contributor

    5,031
    345
    83
    Dec 27, 2005
    Guam USA
    Anyone run into this before?
    In the attached photos the yellow and black signs are supposed to both be yellow. One is a copy of the other.
    I ganged a bunch of small decals into a single file in Illy(CS5) and exported them out to Flexi(8.6) as an ai file to print on my vj1304.
    In the one that printed black it looks like it just dumped black channel at 100% in place of the yellow. It was so heavy it pooled and made a nice snakeskin texture.
    I'm thinking RIP or AI export error but don't know.
    The graphics above and below in line with the error printed correctly so it would seem that the issue was not with the printer.
    The colors in all the decals are pantone spot colors and the yellow has no black in it (m16 y100).
    I re-saved the file out with just the 2 emergency stop decals and it printed both correctly.
    Have not seen this error before - any ideas?

    wayne k
    guam usa
     

    Attached Files:

    Tags:
  2. step one signs

    step one signs New Member

    3
    0
    1
    Feb 3, 2012
    Randolph, NJ
    hey bud, I also have the vj1304 and have got some weird stuff that happens for no reason.
    when this happens I usually will just copy the file and paste it into a new document and resave under a different name. Also I use cs5 as well, so sometimes when you save a document in the end in a pop up box it will ask you to save for pdf compatability, this seems to work as well. But when I get real stumped, I open the ai up in photoshop and save as a psd. If then there you are still getting bad results, kick the printer.
    Good Luck!
     
  3. thewood

    thewood Very Active Member

    1,781
    0
    36
    Dec 28, 2005
    Tennessee
    The only thing that comes to mind is that you had the "Use Printer Spot Colors" option checked in the Advanced Options tab in the RIP dialog, and the RIP mapped your spot color yellow as black.

    I don't even know if the Flexi RIP has that option for your printer. That also wouldn't explain why the red and yellow printed properly on the other designs. Just a thought.
     
  4. BIG EASY DOES IT

    BIG EASY DOES IT Very Active Member

    1,987
    60
    48
    Mar 14, 2011
    CA

    First off. If your going to transfer a file from illy to flexi you should put it in .eps format. Sometimes flexi has trouble reading the .ai files correctly.
     
Loading...

Share This Page

 


Loading...