Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I think my PNC-1000 is printing coords

Discussion in 'Roland' started by rickCAD, Oct 23, 2009.

Tags:
  1. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    maybe i should start here....
    a friend who resently passed away, gave me this roland pnc-1000. I watched him work it but i never really paid attention (*&^#$*!!!). Anyway, i seem to be hooked up ok
    and the plotter seems to be getting something, but it doesnt seem to be transalating right. Because from the all the programs i use(corel10, autocad, and flexisign), i get the same following print out "A0.0;IW0.0.18800...and on".
    Any idea why? The driver i'm using is called "PNC1000.rpd" or something an comes from a "Roland RWD-029.rar" file and seems to be working and allowing me to select the LPT1.
    Can anyone give me hint on what might be the problem...
    I'm more of a CAD/CAM plotter operator.
    thanx
     
    Tags:
  2. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    opps....
    the first thing i meant to add is the fact that maybe it's because i'm driving or sending from an XP and maybe THATS THE PROBLEM!
    thanx
     
  3. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    I'm just seeing all of this for the first time.....
    and i believe OLDPAINT left this message....
    But where do you get the "27029 DJ" driver?
    thanx

    YOU NEED THE 27029 DJ driver.. or it will not work
     
  4. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    FIRST OFF..... i just started looking thru this forum and i'm in COMPLETE AWE of how well the orginization and commication here is! (maybe i should get this to the admins)
    maybe the specific answer to this problem is here but i havent found it ....YET.
    But i'l post this here to see if i get any bites....

    a friend who resently passed away, gave me this roland pnc-1000. I watched him work it but i never really paid attention (*&^#$*!!!). Anyway, i seem to be hooked up ok
    and the plotter seems to be getting something, but it doesnt seem to be transalating right. Because from the all the programs i use(corel10, autocad, and flexisign), i get the same following print out "A0.0;IW0.0.18800..." and so on. I'm basically testing with Corel10 so lets start there. I'm sure i have the right plotter driver now after crusing thru the community but it must be a setting or .... i seen a cable mentioned... but i'm using my parallel cable i run my HP designjet in the hopes they function the same.
    I'm more of a CAD/CAM guy and am just getting into this and would like to see any kind of output to get me into fine tuning the art of it.
    Can anyone give me hint on what might be the problem...

    hey... thanx for listening...
     
  5. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    19
    0
    Sep 24, 2004
  6. OldPaint

    OldPaint Major Contributor

    THE PNC-1000 is an OLDER MACHINE, then the PNC-1100!!!!!
    in fact it is one of the 1st ROLANDS...........made to work on WINDOWS 3.11!!!!!!! it is S L O W .........and if your running XP OR VISTA.... it may not run on it.
     
  7. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    Jeeezzzz...... i still can't get over how well this web site is....

    but anyway maybe the question should be
    CAN THE PNC-1000 RUN ON XP?
    I'm not to concerned with the speed i quess.... id just like to see it work.. and it was running on 3.11 the last time it was running.
    But i really thought most of the discussion was... a PNC-1000 running now... (which i'm assuming is XP or later)
    hey thanx again!
     
  8. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    hmmmmm
    I'm just getting into this and i'm hung up in this response using a pnc-1000 from my win xp corel 10 program on a parallel connection....
    it constantly prints "A0.0;IW0.0.18800..." and on and on.
    I'm more of a CAD/CAM guy and am just getting into this and would like to see any kind of output to get me into fine tuning of it.
    Can anyone give me hint on what might be the problem...

    hey... thanx for listening...
     
  9. Techman

    Techman Major Contributor

    8,520
    8
    38
    Jun 24, 2003
    michigan
    find Cocut a plugin for corel. You will never go back to direct output..
     
  10. signage

    signage Major Contributor

    10,718
    299
    83
    Oct 5, 2005
    Penn
  11. OldPaint

    OldPaint Major Contributor

    you need the driver from www.rolanddg.com ..............d029270j.exe (310KB) ..........set up the roland on a printer port and treat it like a printer.
     
  12. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    i have been using that driver.....
    it looks likes it wants to print the coordinates or something like i explained before...
    but it is the right driver...
    thanx
     
  13. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    I've been using that driver.....
    so i dont think that is the problem..... but it looks like it wants to plot the coordinates or something. thanx anyway....
     
  14. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    FIRST OFF..... i just started looking thru this forum the other day and i'm in COMPLETE AWE of how well the orginization and commication here is!

    maybe the specific answer to this problem is here but i havent found it ....YET.
    But i'l post this here to see if i get any bites....

    a friend who resently passed away, gave me this roland pnc-1000. I watched him work it but i never really paid attention (*&^#$*!!!). Anyway, i seem to be hooked up ok....
    and the plotter seems to be getting something, but it doesnt seem to be transalating right. Because from the all the programs i use(corel10, autocad, and flexisign), i get the same following print out "A0.0;IW0.0.18800..." and so on. Thats exactly what it prints everytime..

    I'm basically testing with Corel10 and i'm running on XP... so lets start there. I'm sure i have the right plotter driver now after crusing thru the community but it must be a setting or .... i seen a cable mentioned... but i'm using my parallel cable that i run my HP designjet in the hopes they function the same.

    I'm more of a CAD/CAM guy and am just getting into this and would like to see some kind of output to get me into fine tuning of it.
    Can anyone give me hint on what might be the problem...

    hey... thanx for listening... :wavingflag:
     
    Last edited: Oct 24, 2009
  15. astro8

    astro8 Active Member

    790
    18
    18
    May 23, 2009
    Sydney, Australia
    Use a serial cable...probably won't get it to work otherwise....that's how I remember it anyway.
     
  16. rickCAD

    rickCAD Member

    27
    0
    0
    Oct 23, 2009
    wow.... thats the first i heard a serial cable mentioned....
    i'll look around for a serial.... and give it a try...
    is it just a conventional serial?
     
  17. fanprettywomen

    fanprettywomen New Member

    1
    0
    0
    Oct 21, 2009
    I have bought 2months ago used off ebay Roland CAMM-1 PNC-1000, I have no experience and knowledge how to use it. it did not come with any manual or cd.can some one help me for where to get the driver and manual for window exp.I have the CoreldRaw software for cutting Vinyl.thans
     
  18. Just Another Sign Guy

    Just Another Sign Guy Very Active Member

    3,057
    0
    0
    Jun 19, 2004
    it has been YEARS since i have seen a pnc 1000 i do remember that clients had problems when they moved away from windowz 3.11 and that the majority of them just kept an old machine just to run their plotter. for me i would upgrade so that i wouldnt have to keep an old dinosaur like that running. are you trying to run this plotter on a newer computer? do you have access to the old computer that it was running on? that would be the first thing that i did (hook it upto the old machine just to varify that the plotter is operational) before spending a tremendous amount of time hunting for a work around for a newer operating system.
     
  19. functionpdx

    functionpdx Member

    49
    0
    0
    Apr 30, 2008
    I remember when I first setup my PNC-960 I was getting errors from the pinch rollers not being aligned, also make sure your material is covering the sensor.
     
Loading...
Similar Threads - PNC 1000 printing
  1. hemi
    Replies:
    10
    Views:
    398
  2. Kaja
    Replies:
    6
    Views:
    367
  3. dom
    Replies:
    9
    Views:
    408
  4. sophie Reynolds
    Replies:
    40
    Views:
    1,291
  5. Jeremiah
    Replies:
    5
    Views:
    980

 


Loading...