Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SP-300 "freezes" during print and cut.

Discussion in 'Roland' started by zm71, Jul 16, 2012.

  1. zm71

    zm71 Member

    54
    0
    0
    Oct 18, 2010
    Hi. Recently my sp300 has started to "freeze" during print.
    It started with cuts, stopped for a couple of secs and then continued cutting. Guess u could see it like the SP300 is "buffering". Now it has started doing so also when printing. The head stops at both left and right, thinks for a sec and then continueds to print.

    And after a few stops of "buffering", its back to normal.



    Any ideeas? thanks!
     
    Tags:
  2. anotherdog

    anotherdog Very Active Member

    1,191
    0
    0
    Sep 6, 2008
    likely your network connection, When I have this happen it's usually an IP conflict where who devices are assigned the same IP and Packet collision really sllllooowwws this down.

    even a 10 mbit connection should be plenty for buffering from the rip.

    simple fix is to restart everything...or go onto your router and boot everything off so it reassigns fresh IP's

    I find if you are walking round with ipads, tablets etc. that drop in and out of the network, it can cause problems... but that may be just my funky router.
     
  3. zm71

    zm71 Member

    54
    0
    0
    Oct 18, 2010
    thanks for your thoughts. could be a network-thing, my ripper is sharing network with a it-company on the floor above me.

    gonna look in to it. thanks!
     
Loading...

Share This Page

 


Loading...